[Spice-devel,1/2,spice-server] Use correct variable to print if LZ4 support is to be built.

Submitted by Eduardo Lima (Etrunko) on June 15, 2016, 7:35 p.m.

Details

Message ID 1466019317-27820-3-git-send-email-etrunko@redhat.com
State New
Headers show
Series "Make LZ4 dependency check more robust" ( rev: 3 ) in Spice

Not browsing as part of any series.

Commit Message

Eduardo Lima (Etrunko) June 15, 2016, 7:35 p.m.
Signed-off-by: Eduardo Lima (Etrunko) <etrunko@redhat.com>
---
 configure.ac | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/configure.ac b/configure.ac
index 79a15dc..a3289ac 100644
--- a/configure.ac
+++ b/configure.ac
@@ -270,7 +270,7 @@  AC_MSG_NOTICE([
         prefix:                   ${prefix}
         C compiler:               ${CC}
 
-        LZ4 support:              ${enable_lz4}
+        LZ4 support:              ${have_lz4}
         Smartcard:                ${have_smartcard}
         GStreamer:                ${enable_gstreamer}
         SASL support:             ${have_sasl}