[Spice-devel,v6,3/9] bump required spice-protocol to 0.8.1 for qxl_dev async and s3 updates

Submitted by Alon Levy on July 20, 2011, 3:19 p.m.

Details

Message ID 1311149999-13216-4-git-send-email-alevy@redhat.com
State New, archived
Headers show

Not browsing as part of any series.

Commit Message

Alon Levy July 20, 2011, 3:19 p.m.
---
 configure.ac |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

Patch hide | download patch | download mbox

diff --git a/configure.ac b/configure.ac
index 3268df6..cb0ca99 100644
--- a/configure.ac
+++ b/configure.ac
@@ -132,7 +132,7 @@  AM_CONDITIONAL(SUPPORT_CLIENT, test "x$enable_client" = "xyes")
 dnl =========================================================================
 dnl Check deps
 
-PKG_CHECK_MODULES(PROTOCOL, spice-protocol >= 0.6.0)
+PKG_CHECK_MODULES(PROTOCOL, spice-protocol >= 0.8.1)
 AC_SUBST(PROTOCOL_CFLAGS)
 
 AC_CHECK_LIBM