[spice-server,1/2] meson: Bump minimum required meson_version to 0.50

Submitted by Frediano Ziglio on Aug. 29, 2019, 4:26 a.m.

Details

Message ID 20190829042606.11637-1-fziglio@redhat.com
State Superseded
Headers show
Series "Series without cover letter" ( rev: 1 ) in Spice

Not browsing as part of any series.

Commit Message

Frediano Ziglio Aug. 29, 2019, 4:26 a.m.
This will drop the following warning:
"Project targetting '>= 0.48' but tried to use feature introduced
in '0.50.0': install arg in configure_file"

Signed-off-by: Frediano Ziglio <fziglio@redhat.com>
---
 meson.build | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/meson.build b/meson.build
index e58c436c0..3e25e3975 100644
--- a/meson.build
+++ b/meson.build
@@ -4,7 +4,7 @@ 
 project('spice', 'c',
         version : run_command('build-aux/git-version-gen', meson.source_root() + '/.tarball-version', check : true).stdout().strip(),
         license : 'LGPLv2.1',
-        meson_version : '>= 0.48')
+        meson_version : '>= 0.50')
 
 message('Updating submodules')
 run_command('build-aux/meson/check-spice-common', check : true)