[spice-gtk,v1,01/10] flatpak: Use 'master' runtime

Submitted by Victor Toso on Feb. 8, 2019, 6:32 p.m.

Details

Message ID 20190208183252.16154-2-victortoso@redhat.com
State New
Headers show
Series "Flatpak + CI" ( rev: 1 ) in Spice

Not browsing as part of any series.

Commit Message

Victor Toso Feb. 8, 2019, 6:32 p.m.
From: Victor Toso <me@victortoso.com>

The spicy tool is a development tool and its flatpak should be
targeting the master runtime. Current master runtime includes Opus,
which is nice :)

Also changes some style, to keep one argument/setting per line.

Signed-off-by: Victor Toso <victortoso@redhat.com>
---
 data/org.spicespace.spicy.json | 10 ++++++----
 1 file changed, 6 insertions(+), 4 deletions(-)

Patch hide | download patch | download mbox

diff --git a/data/org.spicespace.spicy.json b/data/org.spicespace.spicy.json
index 5b0dfbf..019c8a5 100644
--- a/data/org.spicespace.spicy.json
+++ b/data/org.spicespace.spicy.json
@@ -1,12 +1,13 @@ 
 {
     "app-id": "org.spicespace.spicy",
     "runtime": "org.gnome.Platform",
-    "runtime-version": "3.24",
+    "runtime-version": "master",
     "sdk": "org.gnome.Sdk",
     "command": "spicy",
     "tags": ["devel", "development", "nightly"],
-        "finish-args": [
-        "--share=ipc", "--socket=x11",
+    "finish-args": [
+        "--share=ipc",
+        "--socket=x11",
         "--socket=wayland",
         "--socket=pulseaudio",
         "--share=network"
@@ -59,7 +60,8 @@ 
                 }
             },
             "config-opts": [ "--disable-vala",
-                             "--disable-gtk-doc", "--enable-python-checks" ],
+                             "--disable-gtk-doc",
+                             "--enable-python-checks" ],
             "sources": [
                 {
                     "type": "git",