[Spice-devel,2/3] build-sys: Require GLIB 2.28

Submitted by Pavel Grunt on Dec. 5, 2016, 2:49 p.m.

Details

Message ID 20161205144949.9592-2-pgrunt@redhat.com
State Accepted
Commit f934fdc3fd9f6890168ef8a4ec8f906d00fe6437
Headers show
Series "Series without cover letter" ( rev: 1 ) in Spice

Not browsing as part of any series.

Commit Message

Pavel Grunt Dec. 5, 2016, 2:49 p.m.
We are already using it
---
 configure.ac | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/configure.ac b/configure.ac
index cd78f08f..c978b924 100644
--- a/configure.ac
+++ b/configure.ac
@@ -148,7 +148,7 @@  SPICE_PROTOCOL_MIN_VER=0.12.12
 PKG_CHECK_MODULES([SPICE_PROTOCOL], [spice-protocol >= $SPICE_PROTOCOL_MIN_VER])
 AC_SUBST([SPICE_PROTOCOL_MIN_VER])
 
-GLIB2_REQUIRED=2.22
+GLIB2_REQUIRED=2.28
 PKG_CHECK_MODULES([GLIB2], [glib-2.0 >= $GLIB2_REQUIRED gio-2.0 >= $GLIB2_REQUIRED])
 AS_VAR_APPEND([SPICE_REQUIRES], [" glib-2.0 >= $GLIB2_REQUIRED gio-2.0 >= $GLIB2_REQUIRED"])
 

Comments

> 
> We are already using it
> ---
>  configure.ac | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/configure.ac b/configure.ac
> index cd78f08f..c978b924 100644
> --- a/configure.ac
> +++ b/configure.ac
> @@ -148,7 +148,7 @@ SPICE_PROTOCOL_MIN_VER=0.12.12
>  PKG_CHECK_MODULES([SPICE_PROTOCOL], [spice-protocol >=
>  $SPICE_PROTOCOL_MIN_VER])
>  AC_SUBST([SPICE_PROTOCOL_MIN_VER])
>  
> -GLIB2_REQUIRED=2.22
> +GLIB2_REQUIRED=2.28
>  PKG_CHECK_MODULES([GLIB2], [glib-2.0 >= $GLIB2_REQUIRED gio-2.0 >=
>  $GLIB2_REQUIRED])
>  AS_VAR_APPEND([SPICE_REQUIRES], [" glib-2.0 >= $GLIB2_REQUIRED gio-2.0 >=
>  $GLIB2_REQUIRED"])
>  

Acked-by: Frediano Ziglio <fziglio@redhat.com>

Frediano