[pulseaudio-discuss,2/2] build-sys: bump minor gettext version to 0.18.2

Submitted by Felipe Sateler on Sept. 21, 2016, 2:24 p.m.

Details

Message ID 20160921142405.12426-2-fsateler@debian.org
State New
Headers show
Series "Series without cover letter" ( rev: 1 ) in PulseAudio

Not browsing as part of any series.

Commit Message

Felipe Sateler Sept. 21, 2016, 2:24 p.m.
This avoids a warning in the intl.m4 macro:
configure.ac:106: warning: The 'AM_PROG_MKDIR_P' macro is deprecated, and its use is discouraged.
configure.ac:106: You should use the Autoconf-provided 'AC_PROG_MKDIR_P' macro instead,
configure.ac:106: and use '' instead of ''in your Makefile.am files.
---
 configure.ac | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

0.18.2 is not available in the following (old) distros, I don't know about OSX or Windows:

- Debian Wheezy (but available via backports)
- Ubuntu Precise
- Centos/RHEL 6

Patch hide | download patch | download mbox

diff --git a/configure.ac b/configure.ac
index db5b3dc..cffeed6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -102,7 +102,7 @@  PKG_PROG_PKG_CONFIG
 if test "x$enable_nls" != "xno"; then
 IT_PROG_INTLTOOL([0.35.0])
 
-AM_GNU_GETTEXT_VERSION([0.18.1])
+AM_GNU_GETTEXT_VERSION([0.18.2])
 AM_GNU_GETTEXT([external])
 
 GETTEXT_PACKAGE=pulseaudio